Read Comments

It's All About Outlook

It's All About Outlook

"Disclaimer: All troubleshooting steps are based on experience. Gather from different sources this is not limited or included of all scenarios just the specific listed.

Also we offer no Warranty that the mentioned step will apply to your scenario, Operating system as this information was not gather here so use this at your own risk.

 Outlook 2013 & 2016

office365-logo-1.png

Troubleshooting 1: Make sure the credentials are correct

> Log in to portal.office .com to make sure that the email address and password is correct

> If User is able to log-in, Go to Admin > EAC > Recipient > Mailboxes > User Mailbox > Email Address> Check the SMTP address

> If the SMTP address is different to the log-in credentials, ask the cx if it is possible to make the 2 the same

> If it's possible, re-try setting up account

> If it's not possible, try setting the account on the SMTP address not on the log-in creds

Troubleshooting 2: Check Autodiscover Record

WAYS TO CHECK AUTODISCOVER

> Go to Viewpoint and Check the Autodiscover

> Go to any third party checker (e.g. MXTOOLBOX) and check the Autodiscover

> On the CMD

- Open CMD

- type nslookup autodiscover.domain.com

- You should be able to see

autodiscover.outlook.com

autodiscover.domain.com

> Use SARA TOOL

https://diagnostics.outlook.com/

Troubleshooting 3: Use SARA Tool

https://diagnostics.outlook.com/

** SARA tool will help you know what is the problem on setting up the account on outlook

Troubleshooting 4: Bypass DNS & Turning off Firewall and Anti-Virus

> Open Network and Sharing Center

> Click on "Change Adapter Settings"

> double-click on the network the Cx is connected to

> Click on Properties

> Uncheck the IPv6

> Double-click on the IPv4

> On the DNs server address add the 8.8.8.8

> Click SAVE

> Turn-off Cx's Firewall and Anti-Virus

> Try again to set up the account

Troubleshooting 5: Multifactor Authentication

If user is using a multifactor Authentication, you need to create an app password to set up the account

To check:

> Log in to portal.office.com

> If user is using the multi factor authentication, either ask the client to turn off the Multi factor authentication.

> If user wants the MFA, proceed on creating the app password

Create an App Password

> Go to the Office 365 portal

> On the upper right gear icon (settings)

> Click Office365

> Click on Security & Privacy

> Create an app password

Troubleshooting 6: Local Autodiscover is Cached

Even though the Autodiscover is properly set up on the DNS registrar, the local autodiscover might be the problem

> Go to this location

C: > Users > Userprofile> AppData > Local > Microsoft > Outlook

*If no AppData found, change the settings to view hidden files

> Rename the whole Outlook Folder

**If account is on IMAP set up ask a client first if they have contacts and

calendars on the account, if they have refrain from doing this. If it is fine with

the Cx you can proceed or make sure you will not delete anything

> Try to set up again Outlook.

Troubleshooting 7: A profile is corrupted affecting the new profiles

**Always ask the client if it is okay to delete the profiles esp if there are POP or IMAP accounts

> Go to Control Panel

> Look for Mail

> CLick on Show Profile

> Delete all profile

> Create a new Profile

> Try to Open Outlook

If this did not work, remove the profile on the registry

Delete Registry

> Open RUN

> On the Registry, look for this

  • For Windows 8, 8.1,10

HKEY_CURRENT_USER> Software> Microsoft> Office> 15.0> Outlook> Profiles

* 15.0 means the version of Outlook . Go to the version of Office that you

have installed

  • For Windows 7

HKEY_CURRENT_USER > Software > Microsoft\Windows NT > CurrentVersion > Windows > Messaging Subsystem\Profiles

> Right click on the folder with your profile name and click Delete. When

prompted click on Yes.

> Close everything out and restart your computer.

> Create a new profile on the Control Panel

Troubleshooting 8: (For Outlook 2013 only) Manually add the server settings

> Add an account but choose the Manual Settings not the Automatic

> Add this server settings

outlook.office365.com

> Follow the next step of the wizards until finish

Troubleshooting 9: Manually add the server settings using the Exchange ActiveSync (for Outlook 2010 and 2013 only)

> Select Manual setup or additional server types, then click Next

> Select Microsoft Exchange Server or compatible service, then click Next.

> Enter the following in the corresponding fields:

  • Server: outlook.office365.com
  • User Name: User's Username

When finished, click More Settings ...

*Note: Do not click the Check Name button at this step, or the configuration process will fail.

> Click the Security tab.

> Adjust the following settings:

  • Uncheck Encrypt data between Microsoft Outlook and Microsoft Exchange.
  • Choose Anonymous Authentication from the Logon network security drop-down menu.

> In the Connection tab, check Connect to Microsoft Exchange using HTTP, then click Exchange Proxy Settings...

> In the Use this URL to connect to my proxy server for Exchange field, enter outlook.office365.com.

> Check the Only connect to proxy servers that have this principal name on their certificate, then enter msstd:outlook.com in the associated text field.

> Adjust the following settings:

  • Check the On fast networks, connect using HTTP first then connect using TCP/IP box.
  • Select Basic Authentication from the Use this authentication when connecting to my proxy server for Exchange drop-down menu.

> Click OK.

> Click OK.

> Click Check Name.

> An authentication prompt will appear. Enter your email address and password in the corresponding fields, then click OK.

> Click Next

> Click Finish.

REFERENCE

Troubleshooting 9: Manually set up the Autodiscover on the Local Machine by using registry

> Search "regedit" in the search bar.

> Try to add this value first. Then restart the Machine

HKEY_CURRENT_USER\Software\Microsoft\Exchange

“MapiHttpDisabled”=dword: 1

> If the above modification doesn’t work, include these. Then restart the Machine

HKEY_CURRENT_USER\Software\Microsoft\Office\xx.x\Outlook\AutoDiscover

add each of the keys below as DWORD 32 bit

ExcludeHttpsRootDomain

ExcludeHttpsAutoDiscoverDomain

ExcludeScpLookup

ExcludeHttpsRootDomain

ExcludeHttpRedirect

ExcludeSrvRecord

change its value to 1 by right clicking it then modify

Special thanks to: Reggie F. J.

1 Comment

  • MarioP. August 12, 2017

    Thanks

Leave a Reply

Your email address will not be published. Required fields are marked *